ВЕЛИКОМУ ТРАГИКУ СТИХА(К 200-летию Ф.И.Тютчева)

ОТ АВТОРА

Рефлексия не только как сама мыследеятельность,

но как форма движения мысли в когнитивном (всеобъемлющем

понимании Мира как целого) для любого человека

могут служить и философией, и наукой, и искусством.

И если каждая из этих категорий оказывается во

власти собственной гордыни, полагая эклектикой все,

что выходит за пределы самих категорий философии,

науки, искусства, то это происходит, прежде всего, от

людской слабости тех, кто служит философии, искусству

и науке, полагая нерушимость и вечность стен узаконенных

категорий. Но еще Шопенгауэр в своем когнитивном

полете свел все в "Die Welt als Wille und

Vorstellung" к воле и представлению, хотя труд и мыследеятельность

более весомые категории осознания челове

чеством самого себя.

Вот почему над пылью театра мыследеятельности

любых категорий старый портной Кабалы в искусстве не

менее сведущ, чем русский поэт Некрасов не опознавший

гениальности поэзии Ф.Тютчева или критик Белинский,

отдававший лавры прозы Э.Сю и походя клевавший

гений Бальзака. А ведь даже простая женщина

Денисьева (гражданская жена Ф.И.Тютчева), заглянув в

душу гениального поэта, ужасалась: "Мой неразвлекаемый

Людовик XIV"….Душа женщины эзотерична по

своей сущности.

В этом смысле недаром русская религиозная философия

в ментальном плане вовлекает в сферу триипостасности

софиологию как единое всемирное женское

начало.

Автор попытался показать, что и "Воронья слобода…"

и срез рефлексии в поэзии Ф.И.Тютчева, и эзотеризм

"Философского камня" -,в сущности, гардероб театра по

имени ѕ "ментальная рефлексия", пользуясь которым,

осознаешь глубинные течения жизни как покоя, т.е.

нирваны.

ВЕЛИКОМУ ТРАГИКУ СТИХА

К 200-летию Ф.И.Тютчева

1

“И в оный час явлений и чудес…”

1828-1829.

Какие чудеса в нас теплит подсознанье,

Охватывая тьму небес,

Когда в нас дремлет мысль, но образы сознанья

Ведут дорогой света и чудес.

И вот уже осмысленность прибоя

Морской волны отсчитывает ритм

И дышит в сердце свежестью покоя,

Рождая пульса новый алгоритм.

Явления чудес нам душу просветляют,

И в тяжести дорог светлее нам идти

В неведомости темного пути,

Что здесь судьба как зернью нам метает

На той обочине дорог,

Где нам неведом наш порог.

2

“В пророческих тревожат боги снах…”

1828-1829гг.

Бог не пророк ,и в снах нас не тревожит,

Но Дух Святой над океаном душ незримо веет

И в наши души правду сеет, ѕ

Вот почему и плоть на стороже.

Мы чувственны в своей свободе

Как птицы к темной непогоде,

И потому тревоги в суетности сна

Передают нам сердце и луна,

А немощи природы нашей

Все от того, что не встречаем мы

Самих себя в тенях своей судьбы

И потому день будущий ѕ нам страшен,

Являя лик сияющего дня,

Но без лица тебя, меня.

3

“Часов однообразный бой,

Томительная ночи повесть…”

1829гг

Когда в песочной суете секунд

Ночная длится тишина,

Не думай, что зовут тебя на суд, ѕ

Ты тень, а ночь ѕ твоя страна.

Люби бессмысленность ночного провиденья,

Люби ту ночь, что в нас живет без сна,

Тогда в игре всей тяжести томленья,

Постигнешь Дух, его глубины дна.

Без сна люби ночной порыв,

Он нам дается для прозренья

Тех снов, что на пороге сновиденья

В душе от страсти прошлой не остыв,

Дают ей лишь угомониться

И в счастье новым днем упиться.

4

“И мы в борьбе природой целой

Покинуты на нас самих….”

1829гг

Мы часть борьбы природы целой

И в нас живет ее свобода;

Как в сердце солнце заалело, ѕ

Так Дух встречает нас у входа

В свободе духа бытия,

Где радугой роса сверкает,

Где длится светом целый день,

Где живы мыѕ и ты, и я,

И где в нас счастье обретает

Цвет чистый, а не полутень.

Вот почему к борьбе готовы мы,

И в нас природа истину пытает,

И только стоеросовые лбы

В природу камни как в чуму кидают.

5

“Металла голос погребальный

Порой оплакивает нас…”

1829гг.

Пусть погребальный голос ноту длит,

Мы в этой жизни смерти не встречаем,

Ее лицо, пока мы живы, только спит,

Когда мы умерли, ѕ о том совсем не знаем.

И в этой формуле избитого софизма

Есть бодрость духа, духа стоицизма

В борьбе с природой озирать пути,

Что нам по жизни тяжело пройти.

В унылой тверди голоса металла

Душа живых чувствительно устала

И отдает в ней погребальным стоном,

Тут поселяя страсти и тоску,

Где ум души в скорбеющем поклоне

В нас память длит на всем своем веку.

6

“Небесный свод, горящий славой звездной…”

1830гг

Когда на бархате небесном

Всей тайной звездного мерцанья

В нас дышит пульс от мирозданья,

То сердцу нашему так тесно

От немощи и слабости души,

А в ней слепящий небосвод

Всей славой звездною живет

И просветляет наш поход

К иным мирам, иным сознаньям, ѕ

Там нет страстей и нет мечтаний,

Там в равновесии с душой

И сердцу, пульсу хорошо

Мечтать в своем воображенье

И ткать материю из пенья.

7

“ И заживо, как небожитель,

Из чаши их бессмертья пил..”

1830г

Бессмертье пьет из чаши смертный,

В себе, стяжая Дух святой

Лишь тот, кто в чувстве головой

И сердцем прозревает света,

Но не вечернего лучи

И в них готов душой идти

Дорогой призванных, ѕ не званных,

Там Дух встречает в свете странном,

Давая жизни ореол,

Там среди факелов горящих,

Его горенье ѕ свет свечи,

Но Дух Святой сюда привел,

Поставил здесь среди молящих

Свободы. Стой же и молчи.

8

“Ночь хищная, как зверь стоокий,

Глядит из каждого куста….”

1830г.

Ночь ласково, призывно зазывала

Свободы в сердце снова ждать,

Огнями синими пылала

Души, пытаясь, боль унять.

Она, рассыпав незаметно

Свой тканый бисером наряд,

Ждала минут, минут заветных,

Чтобы пролить душистый яд

И залечить былые раны

Мучений, прожитых страстей,

Так Дух неведомые страны

В нас облетает словно миг

Без образов или частей,

Но ум их мыслью не постиг.

9

“Безмолвно, как звезды в ночи, ѕ

Любуйся ими и молчи…”.

1830г.

Молчи, молчи, молчи опять,

В молчанье ѕ душу постигать,

А слово мудростиѕ свеча, ѕ

И свет дает, и горяча.

Молчи при постиженье сердца мук,

Тот никому неведом звук,

Но он живет внутри тебя

И сам не требует огня.

Не мы молчим, но в нас молчат

Те струны искренней души,

Что в серебрени звездной хороши

И в мире космоса мелодию творят,

Хотя в душе нам открывают сад,

А в ней молчания безумный ад.

10

“ Так грустно тлится жизнь моя..”

1830г

В нас тлится жизнь, мы тлим ее

И постигаем в ней свое

Души прекрасное начало,

Что в нас таилось и молчало.

Сирени синий аромат

В фарфоровых соцветиях мерцает,

Дрожит, и душу окрыляет;

И звезды, словно на парад,

Огнистой прелестью сверкают

И отражают страх души,

Что нас безмолвия лишает,

Что в нас молчание крушит;

Мы славим мир, мы славим ночь:

Несчастья прочь, и страхи прочь!

11

“Набресть на свежий дух синели,

Или на свежую мечту…”

1835г.

Синели дух мечтою светлой

По-прежнему несет рассвет

И собирает души летом

В один единственный букет,

В нем траур памяти являет

И дух Ваш в душах окрыляет

В синели светлую мечту,

И наши души Дух Ваш чтут;

И в светлой предрассветной рани

Ваш Дух в нас новым духом станет

В синели русского тумана,

В той бездорожности весны

Мы все живем тем духом странным,

Но в русском русскостью полны.

12

“О, бурь заснувших не будиѕ

Под ними хаос шевелется…”

1835г.

Мы все во всем, мы все во всем,

Мы душим русскою печалью,

Цвет светомузыки мы пьем,

Беде чужой не отвечаем

Мы сердцем нашей полноты,

А пожимаем лишь плечами,

В дерьме копаясь суеты,

И дело, хороня речами.

Да, все во мне; да, все во мне.

И мы живем в том сером дне,

Им дышит сотня миллионов,

Но сколько стонов, сколько стонов…

И в серых буднях средний человек

Начальство лижет целый век.

13

“О, бурь заснувших не будиѕ

Под ними хаос шевелится…”

1835г.

Ведь там, где хаос шевелится,

Порядок чувствуется вновь,

И там, где чувство лишь таится,

Из чувства восстает любовь.

И поглощенная в свой хаос

Она в поэте вспыхнет вновь,

Как свет, как счастье и как радость;

К несчастьям новым же готовь

Биенье пульса, цепь страданий

И не проявленных желаний

Свободы, чувства и любви,

Что вам не хватит на двоих;

И хаос третьего придет,

И жизнь опять свой путь начнет.

14

“Душа мояѕ Элезиум теней…”

1834-1835гг

Какие тени в наших душах

Встают из памяти опять,

Тьма света осенью их сушит,

Весною возвращая вспять.

Ручьи дрожат и листья так трепещут,

Звенят сиренью там сады,

И запах памятью нам вещей

Растопит годы, словно льды.

И тени говорят и слышат,

Волнуются не в первый раз

И в нашей крови спят и дышат,

Переживают сами в нас.

Как в этой жизни мы не остываем,

Живем и чувствуем, и таем.

15

“Мир бестелесный, слышный, но незримый…”

1835г.

Незримый мир сквозь дымки синего окна

Из фиолетового с желтым сна

В нас память снова атакует,

Сияет, движется, ревнует.

Так в дымке чудится нам лес

И синих туч багровые объятья,

Как будто в нас повисло их распятье,

И души обретают вес

В той бесконечности переживаний,

Там нет времен и расстояний,

Там вечность длится, мига нет.

И нас зачем туда влечет, ѕ

Никто ответа не дает!

16

“О, смертной мысли водомет…”

1836г.

Пусть смертной мысли водопад

В нас не играет тенью бликов,

Пусть память не рисует ликов,

Когда цветет в нас белый сад

Дыханья яблонь, трепетанья вишни,ѕ

В них прожитое чувственно и слышно,

В них звуков дышит новый лад,

Что в нас рождает свой талант,

Рассеянный капелью по дорогам,

Того дождя, что грязь месит порогов,

Так обиваемых по жизни нами

И истираемых годами,

Но в жизни той плодов не получаем,

Но о плодах труда отчаянно мечтаем.

17

“И, словно молнией небесной,

Окинешь бегло целый круг…”

1836г.

Миг жизни молнией небесной

Ее все дали прозревает,

А всем событиям там тесно,

И в нас грехом они рыдают.

И только в невечернем свете,

Когда все тени к тени близки,

На горизонте солнце низко

В лучах зеленых ловит в сети

Уже осеннюю листву,

Что ветры с крон деревьев рвут,

Душа встречается с собой

И в полноте полупустой

Мы слышим собственные речи,

Но говорят в нас только вечность.

18

“Как ни гнетет рука судьбины…”

1838г.

Рука Судьбы нас только водит

По закоулкам всех страстей,

В ее часах все стрелки ходят

То быстро, то еще быстрей…

Там обстоятельства кручины

Все следствия вперед причины

Готовы часто запускать,

Но Дух святой их движет вспять

По славословию молитвы,

Где нет ума и алгоритма,

Но там чудесное как чудо

Являет новые часы

И в них энергии весы

В судьбе находят День. День Судный.

19

“ И бездна нам обнажена…”

1839г.

Не бездна нам обнажена,

А в бездне мы себя находим,

И в ней, увы! , не хороводим,

А ищем в точке точку сна, ѕ

Там возникает бесконечность,

Там Дух являет собой вечность,

Там нет вершины, нет и дна,

Там вечность вечностью волна, ѕ

И тем она нам так страшна

В бездонно-полной немоте,

Там суетность не в суете,

А междометиями полно,

И капли в волнах моря стонут,

Как мысли в радужной мечте.

20

“ И в сиянье потонула

Вся смятенная Земля…”

1849г.

В космическом сиянии она

Голубизной наделена,

Как нам близка сама Земля,

Ее озера, горы и поля

Являют в нас ума единство,

Его немыслимо делить

И на Земле в единстве плыть,ѕ

И в единении одно лишь постоянство,

А в постоянстве свой круговорот

Живет симметрией из сот,

Дающих жизнь, как яркость бытия,

Для встреч людских и расставаний

В планетном имени ѕ Земля.

21

“…молниевидный брызнет луч!”

1850г.

Но если луч молниевидный

От солнца, вдруг, пронзает нас, ѕ

Душа вся вспыхивает враз,

И словно в зеркале в ней видно,

Как наша жизнь опять страдает

И в тяжких муках тихо тает,

Уходит в сень небытия.

И только Молохом, жуя

Минуты, месяцы и годы,

Там время ѕ зверь, но беспородный,

Не с жизнью больше говорит,

Но, глядя в тьму и бесконечность,

Всю нашу жизнь бесцельно тлит

И превращает ее в вечность.

22

“И вот живые эти грезы

Под первым небом голубым…”

1851г.

В нас грезы небом голубым,

Листвой ѕ зеленый мир рождают

И алые мечты листают, ѕ

В них сложность чудится простым

Явлением календаря,

Но шелестя и время для,

Мечты как звезды голубеют,

И суетой в нас только зреют.

Мы с сединою убираем урожай,

Но только клекот черных стай

Стоит за прожитыми днями

Среди вороньей слободы,

Где мы разинули лишь рты

В тоске полета за мечтами.

23

“В разлуке есть высокое значенье…”

1851г.

В разлуке мы идем сквозь бледный лик тоски,

И хотя шансы счастья в нем невелики,

В разлуке мы о будущем мечтаем,

В себе двоимся и в тоске сгораем.

В разлуке движет в нас круговорот,

Кончает песню, то опять поет,

Уходит в ткань седых небес,

Туманом моросит зеленый лес,

В разлуке ткется свой ковер,

Что ткань невидимо простер

Над временем, вне возвращенья,

Но прах надежды чувствуется в нем,

И тебе кажется, что снова вы вдвоем,ѕ

В разлуке есть надежда на спасенье.

24

“Но эта жизнь! О, как горька она…”

1851-1852гг.

Нас горький привкус жизни ободряет,

Он в сказках сладкое так растворяет,

Коль жизнь горька как вся полынь,

Трава забвения.ѕ Ты в ней остынь.

И в горькой тучности забвенья

Есть ритм и лад стихосложенья,

Живет и там мелодия своя, ѕ

От соловья.

Да, горечь жизни в нас страдает,

И в неизбежности она

Узор свой серый вышивает,

Так ткутся сети паука

Из века в век в одной манере,ѕ

Вся наша жизнь тоска по вере.

25

“О, вещая душа моя!”

1855г.

Когда в нас вещий сон души,

Охватит сердце болью и сомненьем,

И, вдруг, покоя нас лишит,

Стяжая в Духе все терпенье, ѕ

Свой ад ума останови,

Воображение запри

В сундук рефлексии и воли, ѕ

Они даны для тяжкой доли

Во исполнение Судьбы,

Уже ликующей пороком, ѕ

Кто не склоняет головы

Лишь перед мудрой силой Рока

И кто по жизни свой венец

Сберег от зла чужих сердец.

26

“Весь день стоит как бы хрустальный…”

1857г.

Хрустальный день капелью светоносной

Звенит из холода сосулек,

Ручьи весенние рванули

И хороводятся в несносной

Весенне-синей кутюрьме,

Не оставляя места тьме,

Зиме, застывшей синей дымкой

В своей узорчатой косынке

В той неподвижности лесной,

Что может быть перед весной,

Когда природа не двулика

И ржавым солнцем так хранима,

Что дышат только небеса

Уже весной, а не леса.

27

“Певучесть есть в морских волнах,

Гармония в стихийных спорах..”

1865г.

В гармонии все море серебрится,

Во тьме ночной лишь шорох шевелится,

Рождая бесподобную стихию,

Где говорю, но шепотом стихи я!

Здесь одиночество от сердца отступает,

Здесь страх души на сердце не рыдает,

Здесь вся тоска уносится волной

И ветер перламутрово-ночной

В платанах чистый и ручной,

В иголках сосен терпкий и колючий

Висит истомой тяжести на сучьях

И, смешиваясь, с серой тьмой

Вдруг вспыхивает на Востоке

Зарею алой словно тенью Рока.

28

“”В Россию можно только верить…”

1866г.

Ах, как мы верили в Россию…,

И верим снова, но сейчас

Как в бесконечную стихию,

Где есть порядок, но на час.

В Россию верить!? Пусть надежда

В нас не теряет дара речи, ѕ

Свобода давит нам на плечи,

Кто хаос ждет, тот сам невежда.

Россия в хаосе валялась, ѕ

Над ней Европа изгалялась, ѕ

Россия встала из пыли, ѕ

Ее опять плохой нашли, ѕ

Вот так себя Россия мает,

В стриптизе вечном и страдает.

29

“И с белеющих полей

Веет запахом медовым…”

1868г.

В медовом запахе по осени поля

Тревожат душу терпкой недотрогой,

И чувство счастья в нашем сердце длят,

То счастье, что родным порогом

В нас просыпается осеннею порой,

Когда мохнатых пчел душистый рой

Слетается на розовые кашки,

И ткут поля букеты из ромашки.

Так удивительна осенняя природа,

В ней лето и весна, В ней осень непогоды,

В ней холода зари,

Тоска и соловьи,

В ней чудо и спасенье,

И новь, и воскресенье.

30

“Природа знать не знает о былом,

Ей чужды наши призрачные годы..”

1871г.

Природе годы не нужны,

Она в них не страдает,

Мы сединой наделены

И годы нас пытают.

В природе есть один круговорот,

Он в нас страдает, счастьем в нас поет,

И время в нас само собой идет.

В природе время нет. Оно лишь ждет.

В природе время ѕ Мебиуса лист, ѕ

Сворачиваясь, ѕ он снова чист,

В лице читаются все наши времена,

В природе времени мы в сущности едины,

Мы ликторский пучок из хворостины.

31

“А слышу свист полозьев на снегу

И ласточки весенней щебетанье..”

01.-02.1871г.

Бывает, что смещается в сознанье

И времена, и месяцы, и годы…

Весна, зима и осень ѕ сочетанья

Возможные под звездным небосводом

Сияния мороза и луны,

Они так запахом весны уже полны

В капельно-чистом перезвоне,

А утром хмурится и стонет

Природы серо – сизый лес

В осеннем хлопоте ветров

И синем шепоте шатров,

Небесной выси облаков, ѕ

Там пелену дождя простер

В весенних сполохах костер.

32

“Она равно приветствует своей

Всепоглощающей и миротворной бездной”

Август, 1871г.

В природе миротворной бездны

Все растворимся без остатка мы,

И потому в ней слабые сильны,

Что им в бессмертии не тесно.

Мы ткем по жизни каждый свою нить,

Природаѕмать всех чутко успокоит,

И только в ней живя, мы можем пить

Чарующую прелесть страсти и покоя.

Морей, озер и рек седая благодать,

Дубрав и рощь живительная свежесть,

Казалось, чище нам желает стать

Влечет нас к счастью, в светлую безбрежность,

Но в нас всегда горит огонь страстей,

А злом к добру не ищется путей.

33

“Когда все гуще сходят тени

На одичалый мир земной”.

1872г.

А мир по прежнему дичает

И в хороводах веселится

С тем чертом, что нам всем желает

Грехами адскими упиться.

Нам ув уши сеют словеса:

“Душа ѕ давно уже параша,

Без вас кукуют небеса

И смысл небытия так страшен”.

Кто избран духом, тех на праздник

Безумства жертв ведь не зовут,

Так веселись тупой проказник, ѕ

Тебе не страшен вечный суд,

И в твоей глупости сознанья

Грехов не будет опознанья.

34

“Одну тебя при мне оставил,

Чтоб я еще молиться мог”.

02.1873г.

Молюсь любви, что дал мне Бог,

Молюсь тоске мне давшей чудо,

Молюсь всей жизни, чей порог

Во мне жил скачкой многотрудной.

Тебе молюсь отчизнаѕмать,

Что русским в ней успел я стать,

И жил и сердцем, и мечтой

В чудесном сне, но с головой.

Молюсь ушедшим до меня, ѕ

От них на се6рдце светоч дня

Всегда со мною говорил,

И дух умерших во мне плыл

Молитвой, что стяжает Дух,

Он жил во мне и не потух.

35

Утро, 15 (27) июля,1873г.

Как вдруг он ликом просиял

И мыслью взгляд его был светел,

Как будто взором он обнял

Всю жизнь свою на белом свете.

Тоску свою увидел он

И пережитое былое,

И холод вечности как сон,

Он охватил как суть простого.

И невечерний, синий свет

Витал во взоре и челе,

И миг от прожитых им лет

Свой след оставил на Земле,

Он уходил, но без прикрас,

Он просиял и, вдруг, погас.