Пространство счастья

ОТ АВТОРА

"…хотя я находился в неосвещенной комнате,

я видел цветущие васильки,

мак, алый клевер, он опьянял меня,

как запах полей, ничем неограниченный,

вездесущий, как запах боярышника…"

Марсель Пруст, Из цикла:

A la recherche du temps perdu

la prisonniиre, Pareis, 1923.

Не приходится рвать волос на голове. Поскольку их стано-вится

все меньше и меньше. Когда автор закончил свое анали-тич

еское исследование: "Мир как труд и рефлексия".ѕ Новосибирск:

МАН ЦНЗ, 2001.ѕ 260С.(см. вариант этой работы на

http://kutol.narod.ru/PHILOS/p1.htm ),то автор уже совершенно

не предполагал, что его рефлексивные экзерциции

окажут на него независимое влияние и поведут его путями,

схожими с манифестами французских литераторов, но на рус-ско

- язычный лад. Так как "поток сознания" ѕ не от мира

сего, то и Таня оказалась "Танией"ѕ "TANYA", представляя

собой сущностный смысл космоса личности женского пола вообще,

но и в частности, поскольку именно "частность", как

подробность, интересна для рефлексии потока сознания, "где

разум одного не подобен разуму другого", поскольку каждый,

" в котором есть дух, способен стать на уровень духа каждого"

в приближении собственного времени. Так родилась новелла

"Приближение времени", в которой сюжет и композиция осно-ваны

как раз на психологической рефлексии, двигающей сю-жетную

линию, а сами факты, так прославляемые новеллиста-ми

от сохи, являют собой сухую обыденность нашей недавней

фантастической жизни.

"Пространство счастья"ѕ как раз фиксирует обратную

сторону медали "Приближения времени", поскольку время вне

пространства ѕ фикция мысли, но не физики. Обращенное

время, в котором овеществлена наша сущность и есть счастье.

Именно об этом счастье идет речь и у Тютчева, и у Фета,

ѕ "второстепенных поэтов" по выражению Н.А.Некрасова,

выражения, с которым беспощадно расправилось само ВРЕМЯ.

Индийский океан-Средиземноморье, 11.07. — 12.08. 2001.

ПРОСТРАНСТВО СЧАСТЬЯ

…Научное описание дантовской "Комедии",

взятой как течение, как поток, стремилось бы

проникать в множественные состояния

поэтической материи…

О.Мандельштам "Разговор о Данте".

1

Когда душа купается в тени

Из образов и помыслов мечтаний,

Где нет еще границ и очертаний,

То отливает будущие дни

Из замыслов не явленных сознанью

В ту явь и твердь самопознанья,

Где точка отверждает измы

В ладонях диалектик и софизмов

И превращается в опору на заре,

Там солнце с морем спят в одной поре,

Сливаясь в ткани миража,

Рисунком в перламутре облаков,

Освобождаясь от оков,

Суть истины у света сторожат.

2

Пусть двуединство бытия

Мой дух и сердце озаряет,

Так море с берега сияет,

Как нимб святого жития.

Природа вся в своем строенье,

Как нить ума и настроенья

В прозрачной свежести низин

Скрывает облики картин.

Куда идешь,ѕ душа не знает,

В безликом чуде сердце сострадает

Самодвижением души,

Где музыкальный тон спешит

Прозреть и цвет, и совершенство,

Отлив единое блаженство..38

3

Слова и строки в зыбкости волны

Своей мелодией естественной полны,

Неведомое искрой в них сверкает,

И дух сознанья светом расцветает.

На искрах света пенится рассвет

В молочной бледности из ликов лет,

В них узнаю объятия и страсти

И цепких лап несчастья и напасти.

Слова и строки делают следы

На ровной глади мокрого песка,

Там нарисованы минувшие века,

Но нам неведомы знакомые черты,

В них Бог и я, и ты

Глядим в мир зыбкого песка..39

4

В Земле, где Вечная Мария

С Другой Марией встали у Креста,

Обетованные места

Читает человечество с Листа.

Открыты масличной Горы

Векам глазастой детворы

Лишь корни, сучья и кора,

В них вековечная пора

Из нерожденных вдохновений

Опережает время в нас

И радость счастья в сгустке даст,

Но не в текущий миг молений,

А в духе сущности творений,

Где места нет для самомнений..40

5

Они из вечности ѕ и мысли, и волна

В морской бескрайности понятий,

Где вековечная струна

То в расширении…,то сжатии апатий

Звучит в пинг - понговых ударах

Капелью изначальных звуков,

Словах мятущихся и стуков

И отголосков вещного товара,

Там все ѕ иероглифы и тексты,

И время слов находит место

На стенах древних пирамид,

Но сохраняя вечный вид,

На них, как истины наряд,

Все числа образуют ряд..41

6

Столько лет тебя уже я знаю,

Столько лет я искренне люблю

Глаз твой блеск на сердце искрой тает,

Зелень их в душе я голублю.

Дух веселья, чувственность и радость

Мне твои роднят и нежат грудь,

Запах кожи дарит свет и пряность

И дает, и жить, и отдохнуть.

Я уже седею в белом свете,

Но тебя я вижу молодой

В розов оѕмалиновом рассвете,

Я твоей фигурою литой

Восхищаюсь как живой богиней,

Бело-розовой упругой Берегиней..42

7

Акации, сосны, платаны…,

Тут теплоязычные страны,

И воздух насыщенно - пряный,

И дух иудейско - коранный

В христовом разлит поднебесье,

А судьбы людские все вместе

Историей чувственно дышат,

Но рядом друг друга не слышат.

Лишь Божии птицы смеются,

Лишь сволочь в траве распевает,

И судеб двуногих не знает,

А песни всех Богу поются,

Сверкают, как солнце на блюдце.

Смысл жизни в Божественной Руце..43

8

В молчанье прозреваем Бога,

Там мысль у крайнего порога

У жизни требует ответ,

Воспринимая невечерний свет.

Скрывая собственное Я,

Жизнь окрыляется твоя

Бутоном внутренних событий

Ведущих к истине открытий.

Так жизнь сама круговорот,

Как пес, заглядывает в рот

Всезвездной сути бытия

Из недомолвок, слов, речей,

Там свет горит, как свет очей

В безликой свежести ручья..44

9

Внимая таинству Свободы,

Мы воплощения мечты

Судьбой своей несем сквозь годы

Из черни черной в сером тьмы.

Когда заря пурпурно - красным,

Вдруг, одевает даль лесов,

Мы сравниваем свет с несчастьем

Отдельно прожитых годов.

Но мы не знаем, мы не знаем

Свободной истинности путь,

Пока в себе не воплощаем

Их образ в данности как суть

Всей широты своей свободы,

Чей истин дух закован в годы..45

10

В алогичной сущности чудес

Явлена иного нам способность,ѕ

В ней ментальность обретает вес,

Проявляя к сущности всю склонность.

Так, рождаясь, в синем море облака

Свысока на всех людей взирают,

И свинцово - синяя река

Ничего о нас не ведает, не знает.

Только таинства небес и облаков,

И сиянье рек, озерной глади,

Водопадов звень, и хмурость ледников,

Вечных трещин и глубоких впадин

Видим мы как трезвую реальность,

Постигая в них свою ментальность..46

11

Как же в сущности мы глупы и пусты,

Как обделены мы третьим чувством,

Если в мире мы душой черствы,

А в душе не чувствуем искусства.

Без фантазии нет смысла у сознанья,

Без фантазии нет смысла у природы,

Без фантазии нет смысла созиданья,

Без фантазии не живы,ѕ мертвы годы.

В светлом облике зеленых городов,

В алой звени теплых птичьих хоров

И в кленовой осени садов,

И в кошачьих подворовых спорах

Обретается и нами жизни путь,

Где фантазией мы можем отдохнуть..47

12

В таинственной природе обретает

Себя загадочное счастье,

Природы миг оно листает

И отвращаются напасти,

Что нас охватывают разом

И беспричинным страхом мают,

Невидимые внешним глазом,

Они сердца испепеляют.

Любое счастье внешнему невидно,

Оно прозрачной синевой в стекле,

Как в космосе проносится болидом,

То плавится, как в пекле и огне,

То искривляет свет своих лучей,

Когда нет света и свечей..48

13

Безверье есть пустая суета

Себя родившая с листа

И сердцевиной явленная, вдруг,

Самой себе для собственных услуг.

Но алогичность веры ѕ чудеса,

А вера логики, ѕ уже не вера,

Но как найти в природе те места

Равновеликие, как истина и мера.

Но равновесие есть истина природы,

Хотя в ней нет поступков благородных,

Саморазвитие в ней цельно и едино,

И пепельно как паутина,

Но там нет лишней пустоты,

Там Бог един, как я и ты..49

14

Когда кинжальные лучи

Захода солнца мрак пронзают,

И в зелени волны как в теле исчезают,

Шипит морская ширь опаловой свечи

Всего земного мирозданья,

Там теплятся волненья и страданья

Всечеловеческих тяжелых мук,

Овеществляя теплый звук

Морской катящейся волны,

Чьим запахом окрестности полны,

Там, разгоняясь, ширь звенит,

А в ней душа морская спит

В бескрайней водной широте,

В капельно - свежей немоте..50

15

Россия ѕ либеральная страна,

А потому и пошлостью полна,

Когда за Западом несется,

Но все, ей Богу, не проснется.

Напялив и рубахи, и штаны

От Западного производства,

Элиты русской пацаны

Собой явили скотство

По мнению Америк и Европы,

Чей ум в присадистые попы

Проник давно,

А русским гуано (huano)

Свободный Запад сколько не корми, -Не

дать свободы им свиньи..

16

"Россия слышит всякие слова",

Ведь для нее и зад, и голова

Известные орудия для боя,

Где "ваньки" есть, там нет покоя.

И вот уже на западный манер

Все громко русское, кляня,

Для них культура рас и вер

Не там, где русская свинья

Для плодородья землю удобряет

И плодородием являет

Здоровых сил немую благодать, ѕ

Они едят отбросы у Европы,

Приобретая рост и стать,

Но в них они не чудо, а холопы..

17

Говорливо море шепчет

Сине ѕ розовой волной,

Тучи тьмой зеленой блещут,

Разрывая грома вой.

Нет дождя. И даже капель

Не упало на песок,

Только рев стоит. Не запил

Ли весь трезвеющий Восток?!

Нет. На небе у Аллаха

Был пророк,ѕ он Магомед,

Потому глядит без страха

Мусульманин,ѕ мой сосед,

Как волнуется и плачет

Средиземная волна,

Горе всюду, не иначе,

Им Земля моя полна..

18

Кто понять евреев может,

Внемлет тот Иешуа,

На Кресте распятый кожей

Бога зрит. Пришедшего.

Дух ментальностью сияет

В высоте небес Всевышним,

И собою покоряет

Всех, кто не был лишним

В понимании простого:

Он страдал, распят, воскрес,

Тот в блаженстве видит Бога,

Сшедшего с небес.

В одуванчике мечтаний,

Тени нет земных страданий..

19

Духотворение природы

По жизни окрыляет нас,

Прессуя в сердце дни и годы,

А в них судьбу нам Бог подаст.

И в маяте земных страданий,

Мы прозреваем путь в себя,

В своем корыстии мечтаний

Мы созидаемся, любя.

И вот уже, сгорев до праха,

Мы прославляем светлый Дух,

Чей образ выкован из страха,

Но обретенный в Боге Дух

Нас озарит своим твореньем

И теплым, и красивым пеньем..55

20

А вы, России господа,

Как много поняли.И нас же просветили

Для вас народ всегда балда,

Вы нашу жизнь, всю в сером оглупили.

Смотрели мы на Запад, на Восток,

Самих себя забыли в суете,

Лелея собственный порок,

Ослами жили в темной немоте.

Мы третьим Римом пожелали стать,

Но грамоты земной не поняли основы,

С престолом Бога думали играть,

Но обрели лишь рабские оковы,

Что так пытаемся порвать,

Чтоб человеком просто стать..

21

Ты, знаешь, бедная Россия,

Кровавый Рок твой впереди

И черни алая стихия

Омоет реки тобой. Жди.

Уже не классовой борьбою,

А просто из любви к смертям

Тебя испепелят тобою

На радость западным жлобам.

Но и тогда ты будешь первой

Среди духовных дочерей,

Но и тогда не станешь стервой

В кровавой кипени морей,

Где всенародная стихия

Усилит силы роковые.

22

В живом сознании теней

Из образов давно минувших

Ты, мысль, дороже всех друзей

Из промелькнувших и отбывших.

С тобой сквозь тернии томленья,

Сквозь беспокойство, страх и дичь

Я черпал чудо вдохновенья,

В созвучьях порождая спич.

И триединство как начало

Познанья, психики и логик

Из интеллекта дух встречало

И подражаньем вовлекалось

В строенье творческого стога,

Где ясной мыслью завершалось.

23

Как трудно быть самим собой

Средь исполнительных, послушных

И резать собственной резьбой,

Не оставаясь равнодушным.

Как трудно верить и искать,

Любить, врагов не ненавидеть,

Как трудно человеком стать,

Надеяться и сердцем видеть.

Как трудно окрылять мгновенья

И в слове сеять новый дух,

Как трудно ноту взять для пенья,

Освобождая грудь и слух,

Чтоб в полноте, свободе изложенья

Взять новый путь у вдохновенья.

24

Кто не видел хрустальные ночи,

Не увидит и ясного дня,

Без желания вряд ли захочет

Свою душу и страсти понять.

Не стяжаючи духа начало,

Обрести невозможно свободу,

Дух основа земного причала,

Тут душа в нас сродни пароходу.

И когда мы в гудках проголосных

Слышим время из сердцебиений,

Видим мы белокурые весны,

То в беззвучности их песнопений

Созерцаем в себе небосвод

И причал наш, как до мѕпароход.

25

Капель морская, словно слезы Бога,

Повисли влажностью вечерней,

Валы морские синей черни

Луны желтеющей двурогой

Почти касались в облаках

И резво двигались в бегах

Ветрила в лоскутах сияний

И в клочьях ночи. Одеяний

Бежала череда свободы,

Там сеялись пустые годы

И проникали сполохи тоски,

А мыслей светлые жуки

Сливались в потаенный прах,

Там оживал и бился вечный страх.

26

Вечер теплым опахалом

Бело - розовых акаций

Свет колышит. Время стало

Для людей из рас и наций.

Сосны синие искрятся,

Им морские волны снятся,

В ветвях движется тепло,

Как прозрачное стекло.

Фиолетовые тени

Жизнью собственной живут,

А удоды в желтом пенье

Паутину звуков ткут,

Рассыпаясь, вдруг, в поклонах,

Часто - частых монотонных.

27

Когда шипящая волна

В закатном солнце золотится,

И воздух на песке струится,

Душа живым теплом полна.

Портовых мачт застыли клювы кранов,

А в воздухе драконов сарафаны

Дрожат на ниточках водил,

Чей вид детей здесь изумил,

И всюду, всюду только радость

Рождает лень и даже слабость,

Желанье вечно отдыхать,

В обетованном солнце спать,

В молекул рой, вдруг, превратиться

Небытие земным упиться.

28

Избыток жизни у природы

Есть первозданное начало,

И жизнь его прессует в годы,

Тысячелетья, как мочало.

Избыток жизни в нас таится,

И, насмехаясь, веселится,

Когда в несчастье мы страдаем

И силой духа побеждаем

Унынья, слабости, сомненья,

Злой дух и глупость поклоненья

Кумирам ѕ мерзостям властей,

В них гибнет дух собой сраженный,

Не вынеся пустых страстей.

29

В оранжевом песке

Из перламутра волны

Морской скользящей синей дали

Поют так песни налегке,

Хотя в них слышны только стоны,

Что в глубь земли с небес упали.

И света радуги мгновенья

Приносят в жизнь боготворенье,

А свет оранжевой мечты

Со мной играет лишь на ты.

А где - то там, в унылой глади,

Там море только тучи гладит,

Стоит безумная тоска,

Что мне неведома пока.

30

Самосознани еѕ успех сознания и воли

Отлитых в тернии труда,

Как бесконечное распаханное поле,

Как айсберг в солнце изо льда

Сияет в изумрудах логик,

Как слово найденное в стоге

Из кучи разных измышлений

И серых и прокисших мнений,

Как слово, бьющее и в бровь, и глаз,

И в сердце каждого из нас,

Оно судьбу как ветер окрыляет,

Переворачивая дух

И открывая новый слух,

Не просто дышит,ѕ но стреляет.

31

Я слушал пенье средиземных волн

В их теплоте великого моленья,

И изумительн оѕшипящий стон

Стал временем в своем томленье.

Листая время средиземной шири,

Я лицезрел картины бытия,

И в теплом ветре светлой лиры

Купалась и душа моя.

А средиземная пучина

Дышала гордо, светло, чинно

В разливе алого заката

Исчезнувшей громадой городов

И повторяла сказочным раскатом

Всю силу зыби чистых снов.

32

Когда еще Славянская земля

Стояла сильною дружиной

И воспевалась русскою былиной,

Когда еще, судьбину для,

Костями русичей не выстлана Русия

Нашествием сурового Батыя,

Геном надежды жил и окрылял.

Геном любви вождями погубили

И кровь людскую реками испили,

И смерти дух судьбу испепелял.

Геномом веры снова крестят нас,

Но кто надежду нам в него подаст,

Кто нам в любви подарит озаренье

И путь укажет в чувстве самомненья?

33

Ах, это море синей ртути

Всегда спокойно в своей сути

И безразлично, и немо,

Таинственно и холодно.

Но только солнечные блики

В нем заиграют светом ликов,

Проснется, вдруг, морская глубина,

И волны за стеной стена

Погонят мысли к берегам,

И в диалектике их речи,

Деепричастий существа

Всех действий высветят века,

Дав языкам основу речи

И суть живого существа.

34

Стяжая рай земной в себе,

Мы рай небесный приближаем,

В молитве действии ѕ мольбе

Мы мир иной невольно открываем.

Как Сергий(Старгородский)понимаем,

И видим в небе озаренье,

И хору птичьему внимаем,

И в духе собственном, в движенье

Мы держим ум в аду,

Пытаясь в обольщеньях

И глупых самомненьях

В цветущем сердце, как саду,

Открыть и мир, и становленье,

И смыл всеобщего творенья.

35

Всесущий Бог нирваной дарит нас,

Когда в себе его мы отвергаем.

День, ночь, свет, тьм аѕ мы их листаем

Десятилетьями не раз,

И жизнь бежит, бежит дорогой лунной

В гитаре звуком семиструнным,

Меняя серебро луны

На золото закатной полноты.

Мир сменит кожу, позабыв

О нас, о прожитой судьбе,

И лишь на Божьем умном лбе

Морщиной мы останемся, открыв

В своем простосердечье

Мир прожитых наречий.

36

Часы тоски закатной и невольной,

Я слышу вас, и сердце изнывает,

Как звук прибоя томно - монотонный

Со мною в такт и дышит, и страдает.

Ты знаешь, друг, как волны истекают,

Торопятся свою энергию отдать,

И шорох моря дробью затихает,

И снова море ширится опять.

Увы, друзья, о вас не вспоминаю,

Увы, все в прошлом мнится мне,

О нем давно я не страдаю,

И прошлое не снится мне во сне,

Но лишь у моря, стоя, я мечтаю

И вижу вас, но в синей глубине.

37

Как пережить одиночество

Знает один только Бог,

Жизнь нам являет пророчество,

Сеет характер на Рок.

В белом песке полуденном

Истины свет оживает,

В мерном биении сонном

С моря к нам Дух истекает.

Слышите громы прибоя,

Слышите грома раскаты,

Молнии рвутся порою

Цепью из блесков лучистых

В теплой волне листопада,

В зелени свежей росистой?

38

Румянит солнце облака,

И свежий ветер лишь слегка

Тревожит темную листву

Лишь наяву.

Еще свежо. И море тихо.

В душе смиренно спит покой,

А трясогузки чертят лихо

Свой круг. Над головой

Стрекозы, бабочки летают,

Пик лета, видно, провожают,

Поклоны делает удод

Своей указкой ѕ хохолком,

Он вовсе, вовсе не урод,

Вся красота всегда в простом.

39

Когда над нашей головой,

Мы слышим вой

Радетелей нашей свободы,ѕ

То ждут политики погоды,

Чтоб вынуть выгоду свою,

Как флаг, как стяг или метлу.

Они ведь гимны нам поют,

Любой политик ѕ это плут.

В России вечное сомненье,

Как становленье,

В ней новость ѕ это просто слух,

Где Петя, Петеньк аѕпетух

Себя за хвост змеей кусает

И сам страдает.

40

Как чужды нам радетели Свободы,

Они свободу лишь змеят,

О ней лопочут годы, годы,

Но суть Свободы лишь стервят.

В Свободе рабство насаждают,

И о Свободе все рыдают,

А голозадый господин,

Всегда над нами властелин.

Но если даже на Свободе,

Наростил он свое гузно,

А в новой, собственной породе

Не видит в золоте он дно,

То и тогда он нам вещает,

И все Свободу обещает.

41

Переживая одиночество

Мы обретаем Дух,

Как музыкальный слух

Виденья жизни и пророчества.

И в желтизне кленового листа,

И в цвете розовых акаций

Не покидает нас мечта

И круговерть ассоциаций.

И мир безбрежность обретает в нас,ѕ

Поющее, ликующее свойство,

Оно нам силы жизни даст:

Тоску, потери, беспокойство

По жизни честью пронести

И свет свечи в очах нести.

42

Дыханье широты необходимо,

В нем слышу пение

И вижу свет рассвета,ѕ

Так купины в нас куст неопалимый

Горит. Малиновым моленьем

В нас сердце млеет от привета

Искусной трели соловья,

А светлых горлинок семья

Разносит тихий, теплый шепот,

И серебристый светлый ропот.

Когда душа в глухих потемках,ѕ

Самодвижение проходит,

А страсть в них гулко хороводит,

То в жизни все объемно, емко.

43

В сознании душа себя опознает,

Она, как и единство моря,

Где солнце капли радуг рвет,

Где ветер в волнах звени воет.

Душа как много лет назад,

Вдруг просыпается стихией,

И сам я несказанно рад,

Что я пою свои стихи ей.

И вдруг наступит тишина

Случайно ли, иль по закону:

В духотворении игра

Сама подобно стону

Из бесконечной плавности духовной,

Где жизнь есть суть первоосновы.

44

Поток сознания из лезвий бритвы

Стихомолитвы,

А в ней и цель для острия,

Душа твоя.

Врата прижизненного рая

Душа им только открывает,

И в нем страдает, и болит,

И к новым истинам спешит.

Здесь пальмы, сосны и платаны

В беззвучно тихой светлой рани

Покоят нежный аромат,

А в нем небесный райский сад,

Что богомыслием нам дан

Как весь Индийский океан.

45

Апельсиновое небо,

Точно сливы облака,

Испеченным теплым хлебом

Из пекарни, как река

Вытекает аромат,

Здесь в веселье стар и млад…,

Кофе пьют и кувырком

Жизнь на улицах кругом.

Желтый, белый, сине - черны йѕ

Кожи цвет в переплетенье,

Запах тел стоит упорный

Из магических растений,

Дурбан тенями живет,

День и ночь, как радость пьет.

46

Обетованная Земля

Еще прохладна и чиста.

Мгновенья ветер светлый, для,

Еще несется с именем Христа

Над Иорданом, Вифлиемом.

И богословским вечным темам

О сущности тернового венца

Здесь нет конца.

Здесь полной грудью я дышу

И лишь за мыслями спешу,

Здесь сердце схватывает суть,

Его дугою не согнуть,

Здесь отдыхаю чувством я,

Обетованная Земля.

47

Почему здесь чувство в тишине

Обретает знаковость покоя

И в жемчужно - синей глубине

Мысли звездно - бесконечным роем,

Смешиваясь в сердце духом теплоты,

Нам дают единство "Я" и "Ты"?

Розы расцветают белым, алым,

Мляный запах чувствует душа,

И хотя судьба моя устала,

Но она, Земля, тобой дыша,

Очищается в бескрайней широте

Моря…, в теплой синей дали,

В дымке, где зеленым встали

Облака в извечной суете.

48

Жара охватывала поры,

И свет как будто бы из ртути

Пронизывал пустыню сути,

И мысли вздыбились как горы

В противоречиях раздоров

И суетных бездумных разговорах,ѕ

Там спит всегда беспечная молва,

Она как сладкая халва

Язык собою изъязвляет

И лесть являет,

Там сладко - звучную слюну,

Она и лепит, лепит вас,ѕ

От балалайки тонкую струну,ѕ

Всем напоказ.

49

И в яви солнечного ветра

Вокруг тепло, тепло и светло,

А море ширится волной

Упругой, синей и литой.

Пустой лишь ветер колобродит

И в белом парусе находит

Мгновенья емкого приют,

А парус ловит, как "сохнут",

Во всем доверчивые души,

И море все волнует пуще

Свою седую в пене прыть,

А человек желает плыть,

Где жизнь течет и чище, краше.

Но нужно это душам нашим?

50

Всегда, везде, во всех причинах

Мы слуги времени,ѕ и только.

Оно меняет нам личину,

А мы в нем немощны настолько,

Что нет вне времени событий.

И лишь поэт, художник ненасытен,

Творя вне времени как образец,

Весь дух из пламенных сердец.

И только в них живет стихия,

Она как смерч, мгновенье и поток,

А в них конец и сам исток,

В единстве истины простые

Самодвиженья образуют круг

Из Мук.

51

Еще туман, еще прохладно,

И ирис, розы, родендроны

Живут в молчании прохладном,

Друг другу делая поклоны.

Еще в низинах только синь

Траву купает безмятежно

И порождает свет. И нежно

Так золото на бахчах дынь.

И вот в душе тогда встает,

То чувство, что тихонечко поет

И звонкую мелодию рождает,

А в сердце ритмы радости стучат,

А в сердце алая заря пылает,

Лишь духа страсти трепетно молчат.

52

Жара расплавилась и стала,

И солнца диск стоял устало,

А в темной кипени листвы

Бездымным порохом кусты

Стояли как исчадье ада,

И глух был звук в потемках сада,

Там рассыпалась словно пыль

В мираж сказаний чудь и быль.

Меж таинством природы

И сказаний

Есть связь глубинная погоды

Из пониманий

Того что было, есть и будет

В веленье Судеб.

53

Уж небо в вечеру погасло,

И море вязко словно масло,

И порт морской

И груб, и тих

Глядит с тоской

На свой триптих.

Как кривы улочки у порта,

Разнокалиберного сорта

Они струятся меж домов,

Меж фонарей, дворов, столбов,

А дальше заводь белых вилл,

Их темнотою раздавил

Безвидный серый небосвод,

Что давит черный свой народ.

54

И слов, и образов мученья

Есть миг рожденья,

И тени мыслей движут в нас

Огонь души, что Бог нам даст.

И мир как целое встает

Из познающего начала,

Что в психологии молчало,

И что в осенней логике живет:

И листопадом, птичьим пеньем,

Кленовым золотом листвы,

И синим трепетом травы

В росистом слезоисточеньи,

Там оживают образы - слова,

Как мыслей чудная молва.

55

В волнах золота песка

Жизнь наивна и легка,

А в песках, песках зыбучих

Шорох ленью своей мучит.

Чудна пена морской дали

Цвета синей, синей стали,

Кромку неба растворяет,

Поглощая облака,

Там покоятся века,

И там солнце вырезает

Медно ѕ ликий силуэт

И шафрановые блики;

Как шелками разодет

В этот вечер белый свет.

56

Здесь я. Здесь. По прежнему живу я

В этом мире судеб и страстей,

И всегда я в этот день тоскую,

Вспоминая о любви твоей.

Даже в ярких снах тебя не вижу,

Ни в виденьях ярких миражей,

Только в сердце образ мне твой ближе,

Только в мыслях образ твой свежей.

Кто бы знал, что я молиться стану,

Та молитва сердце жжет давно,

Ты жива в ней, как это ни странно,

Сердце образом твоим полно,

И в нем нет, нет страха расставаний,

Ожидаю встречи без переживаний.

57

Я совсем о прошлом не жалею,

Будущее…Я тебя не жду.

Вера в сердце мне надежду греет,

А любовь я в мыслях берегу.

И вишневый сад в цвету уже не вижу,

В кипарисовых аллеях не брожу,

Листопад кленовый… Он мне ближе,

А людских пороков больше не сужу.

В чистогане золота осеннего

Шелестит как опьяненье грусть,

Так в соломе брюта полутенями

Ходит пузырьковая волна,ѕ

Я в шампанском силы наберусь,

Выпивая свой бокал до дна.

58

Безвидность смерти тяготит,

Страданья смертные есть страх,

И жизнь, и смерть как монолит,

Но жернова их ѕ чистый прах.

Я в предрассветной мгле встречаю

Чарующую благодать,

И в ней я счастьем обладаю,ѕ

Ни дать, ни взять.

Она одна мне дать способна

Ответ на странный мой вопрос:

"Кто жизнью призван на совет?",

Ведь благодать как суть бездонна,

В ней колос мудрости пророс,

И в благодати смерти нет.

59

Ах, эти русские олимы!

Что в них живет неодолимо:

Исход, приход наоборот,

Или судьбы водоворот?

Хотя и горек хлеб чужбины,

Но жизни доброй половины

Уже пробил недобрый час,

А в новой задарма подаст

Ли хитрому еврею

Его израильский собрат?

Подаст. Избавится он рад

От всякой дряни, что давно имеет.

В руке дающей не скудеет

Земли обетованный сад.

60

Почему на ПМЖ евреи едут?

Им давно не хочется уже.

Одиночк иѕматери к обеду

Жаждут здесь знакомства с протеже.

Нет у них надежды на Россию,

Вера здесь потеряна давно,

Здесь мужик слабеет и в полсилы

Чалит в одиночку, что дано.

Но в России бродят молодые волки,

Жизни радуются, хряками живут,

Тешатся на воле и с особым толком

Тут, в Израиле, иную водку пьют.

Широка страна, моя Россия,ѕ

Вся она была и есть СТИХИЯ..

61

В свинцовом воздухе волна

Хохочет, кружит и смеется,

Откуда сила в ней берется,ѕ

В ней дышит темнота из зла.

Нет чаек. И по берегу морскому

Сутуло ходит воронье,

Как здесь тоскую я по дому

И как люблю Отечество свое.

А дома рвусь сюда,

Здесь солнце, небо, море,ѕ

Я слышу тут язык небес.

Здесь рань ѕ прозрачная слюда,

Здесь я не вижу горя,

А жизнь здесь обретает вес..

62

Где - то в сердце на струне,ѕ

В стороне

Возникает крови ритм ѕ

Алгоритм.

И тогда в сознанье, вдруг,ѕ

Слышу звук,

А затем вижу свет,ѕ

Слов ответ.

Вышивает сердце ритм,ѕ

Алгоритм,

А сознанье создает,ѕ

Небосвод,

И рождает миг душа,ѕ

Не спеша..